Rutland 910 (bj 1990) windmolen komt niet tot laden 12V accu

Hier worden verschillende vormen van windenergie besproken

Moderator: Moderators

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 28 dec 2012, 17:38

fig 3.png


Schema klopt behoorlijk al zit de diode voor 'gen1' in de laadregelaar verwerkt. Zou niet uit moeten maken.

Dit is bij forse wind, anders vallen de metingen over windmolen al snel lager uit. Het lijkt wel of de accu een te lage weerstand heeft waardoor deze als rem op de molen werkt.

Ik heb geen ammeter / goede weerstandsmeter. Ik heb de het doorpiep systeem. Wel toont hij dan iets in het scherm. Deze heb ik getest op een 52 Ohm weerstand en dan staat er 1560 (1560/52 = 30) Met deze formule gebruik ik mijn piep-stand om ruwe weerstandsmetingen te doen. Jaja ik koop een nieuwe :)

x21r
Berichten: 263
Lid geworden op: 27 jun 2011, 11:50

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door x21r » 28 dec 2012, 17:52

Neem 0,6 to 1Volt die valt over de diode.(alleen skotty diodes kunnen zo laag komen..en zijn redelijk duur)
Wat mag ik op onderstaande voltmeters verwachten +/- in de volgende situaties. tussen de () mijn eigen hypothese.
1. geen wind, halfvolle accu ( V1= 0 Volt / V2=12.5 Volt)
2. Te weinig wind om te laden, molen draait wel. half volle accu ( V1= 0 - 12.79 Volt / V2= 12.5 Volt)
3. Wind die hard genoeg is om te laden ( V1= 12.8 Volt / V2= 12.5 Volt. Oftewel V2 + 0.3 = V1. ivm. spanningsval over diode)

Dit klopt helemaal ..je gedachte is nog steeds goed…alleen je meting klopt niet …
Jij zei…V1= 10Volt ..V2 =accu=12V …en als je V1 los haalt gaan de bladen sneller draaien.


Wat zou kunnen….maar lijkt mij zo verschrikkelijk stug… de + en – van het bord omgedraaid naar de accu terug ….(of de alleen de wind generator…).
Dan klopt het verhaal weer een beetje ..accu snel leeg .. wind generator probeert de andere kant op te draaien ..gaat niet ..dus draait langzamer.

V1 is 10 Volt..dus er is een “gebruiker” ….. die ballast is het niet(zei jij) …blijft over de wind generator..
Ik kan me herinneren dat jij zei …V1= 10V als ik dan de wind generator los koppel stijgt de spanning op V1..

Dus check………………..De min – van de Accu moet gelijk zijn aan de min – van de wind generator ………

Denk er om dat beide volt meters niet gelijk zijn…(dus effen checken..)
Bij door meten ..generators los koppelen..

edit

Ik zie net je andere post met schema …
Die 18V uit je panelen KAN NIET… moet accu spaning zijn plus diode spanning !!!!
Dus over de diode kan geen 4,3Volt staan !!!!!!!!

Schema klopt behoorlijk al zit de diode voor 'gen1' in de laadregelaar verwerkt. Zou niet uit moeten maken.

hoe bedoel je..wat is gen 1 laadregelaar ?

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 28 dec 2012, 18:21

Die 18V uit je panelen KAN NIET… moet accu spaning zijn plus diode spanning !!!!
Dus over de diode kan geen 4,3Volt staan !!!!!!!!

mee eens. Ik zal hier nog eens naar kijken. 18V is de het open voltage. Mogelijk was er een los contact net voor de diode.
Dan heb je 18V open spanning op solar en normale accuspanning op de accu (12.7)

hoe bedoel je..wat is gen 1 laadregelaar ?


Diode voor Generator 2 en 3 zitten op het bord (1x MosFet Skotty diode tot 40A)
Diode voor Generator 1 zit in de laadregelaar.

Dus check………………..De min – van de Accu moet gelijk zijn aan de min – van de wind generator ………

check :)

(generator gaat weer uit en eten staat op tafel, morgen meer. Dank zover.)
Laatst gewijzigd door xychix op 28 dec 2012, 18:35, 1 keer totaal gewijzigd.

x21r
Berichten: 263
Lid geworden op: 27 jun 2011, 11:50

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door x21r » 28 dec 2012, 18:26

Ga eens meten zoals onderstaand schema.
De min van je volt meter op punt A .. de min van je bord die naar de accu loopt.

Hij mag ALLEEN een + volt aan geven .
Als je de diverse min aansluiting checkt zal je minder dan 1Volt positief mogen meten..of 0V is ook goed.
fig5.png

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 15:03

Het spanningsverschil over de diode voor Solar was een los contact. Opgelost.
Zonnepaneel is nu netjes 0.5 meer dan de accuspanning (losgekoppelde nieuwe accu 12.6, na aansluiten naar 13.3 volt)
zonnepaneel is dus 13.8 Volt. Netjes we zijn aan het laden.

Maar de windmolen blijft een raadsel.

Deze blijft ook nu max 11.8 Volt aangeven (dit impliceert dat er niet geladen wordt.) Echter! als ik de piepmeter op de diode zet hoor ik geen constante piep maar een frequentie die meeloopt met de getoonde spanning.
Mogelijk levert de windmolen geen continue DC stroom maar een pulse, kan dat? Ik heb wel het idee dat hij laadt.

Maargoed, met een nieuwe accu komen we de komende week wel door. het is een 80 Ah caravan/solar accu geworden. Wel zelf water bijvullen, voor 80 Eurootjes op het platteland in Frankrijk bij een tractorboer. Lijkt me niet gek :)

Ik moet ook mijn aandacht gaan verplaatsen naar een lekkend dak :)

Het blijft nog altijd een raadsel waarom alle 3 mijn Voltmeters (2 digitaal, 1 anoloog; allen goedkope zut) dezelfde lagere waarde aangeven over de windmolen voor de diode terwijl het toch wel waait.
Op basis van de frequentie van de pieper (geschat op 12 pulse p sec. en oplopend bij wind) schat ik in dat deze met een pulse laad. Kan dat op basis van wisselspanning door een gelijkrichter?

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 15:17

http://nl.wikipedia.org/wiki/Gelijkrichter
Volgens mij ben ik er uit :)

http://nl.wikipedia.org/wiki/Bruggelijkrichter
Deze zit letterlijk zo in de windmolen voor deze de molen verlaat.
En als ik die schakeling goed bekijk is een diode op mijn laadboard dus ook overbodig. Er kan nooit stroom terug vloeien over de +.

Ik had ook eerder kunnen denken en googlen :fff

Was weer een leerzame exercitie, hopelijk bewijst deze draad zijn nut nog vanuit een archief.

x21r
Berichten: 263
Lid geworden op: 27 jun 2011, 11:50

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door x21r » 29 dec 2012, 16:44

Deze blijft ook nu max 11.8 Volt aangeven (dit impliceert dat er niet geladen wordt.) Echter! als ik de piepmeter op de diode zet hoor ik geen constante piep maar een frequentie die meeloopt met de getoonde spanning

Ahum ..dat is geen geen normaal gebruik en ook geen te hanteren methode.. aan deze piep heb je niets.

Dus ik bijna te beweren dat een van de diodes in de brugcel stuk is …als je spanning zo laag blijft.

Nu jij zegt “indruk dat hij laad “….. hoe zo ??

Als een diode stuk is in de brugcel zal je geen mooie “DC” spanning krijgen..en zal je meter een “gemiddelde lagere ” DC waarde aan geven ..
Je kan je digitale volt meter eens op AC zetten ..en dan ook spanning meten met meet pennen omgewisseld eens meten.
Maar ja jij had die brug cel door gepiept en was goed…..ik zei al haal de generator aansluitingen LOS. ;-)

Die extra diode in de plus leiding heeft wel nut als je de ballast op de wind generator aansluit.
Anders trek je energie uit je accu.( zoals wat je nu doet)
Voor de rest goed werk …

omweg
Berichten: 164
Lid geworden op: 15 mar 2007, 14:34
Locatie: Olburgen
Contacteer:

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door omweg » 29 dec 2012, 16:51

Zeer leerzame exercitie, Als je zin en tijd hebt zou je de nieuwe gemeten waarden willen publiceren. Er is nog niet aangetoond dat er nu wel geleverd wordt.
The planet of my dreams is bulging at his seems

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 17:57

dubbelpost :fff :fff
't wordt wat veel en complex ;)
Bijlagen
systeem_leeg.png
systeem_leeg.png (49.02 KiB) 1270 keer bekeken
Laatst gewijzigd door xychix op 29 dec 2012, 18:03, 1 keer totaal gewijzigd.

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 18:01

x21r schreef:
Echter! als ik de piepmeter op de diode zet hoor ik geen constante piep maar een frequentie die meeloopt met de getoonde spanning

Ahum ..dat is geen geen normaal gebruik en ook geen te hanteren methode.. aan deze piep heb je niets.

Wederom volledig met je eens. Echter bracht mij dit wel tot het uitzoeken van hoe een bruggelijkrichter werkt. Met 'brugcel' bedoel je dat vierkante kastje in de molen die moet gelijkrichten?
Dus ik bijna te beweren dat een van de diodes in de brugcel stuk is …als je spanning zo laag blijft.

Daarvan zal ik er een extra kopen. Ik neem aan dat dit niet specifiek voor deze molen hoeft te zijn maar dat dit vrij standaard componenten zijn?

Ik heb er niet zoveel verstand van, maar zou deze moeten werken?
http://www.conrad.nl/ce/nl/product/0640 ... Detail=005

Code: Selecteer alles

Uitvoering           B250C50A
URRM                 600 V
Nominale stroom      50 A
Spanning             250 V

Volgens mij moet dus qua specs wel goedkomen, prijs iets meer dan 8 Euro, verzenden is duurder...:


Nu jij zegt “indruk dat hij laad “….. hoe zo ??

Bij forse wind ging het 'te laag voltage alarm' af en meteen weer uit. Dat wisselde zo een poosje. Toen heb ik een aantal verbruikers afgesloten en kon ik nog net mijn laptop opladen zonder alarm. Al die tijd heeft de solar op 18 Volt gestaan (met andere woorden, deze was niet aangeloten door een slecht contact). Ik vermoed dus dat op dat moment de molen ongeveer netzoveel stroom leverde (mogelijk zelfs met een kapotte bruggelijkrichter) als dat ik gebruikte om mijn laptop te laden. Er stond toch wel echt flink wind.

Als een diode stuk is in de brugcel zal je geen mooie “DC” spanning krijgen..en zal je meter een “gemiddelde lagere ” DC waarde aan geven ..
Je kan je digitale volt meter eens op AC zetten ..en dan ook spanning meten met meet pennen omgewisseld eens meten.
Maar ja jij had die brug cel door gepiept en was goed…..ik zei al haal de generator aansluitingen LOS. ;-)

mjah ik heb hier niet de juiste meetapparatuur dus helaas was dat op basis van een eerdere calculatie met de 'piep' waarde en het zelf meten van een 56 Ohm weerstand als referentie. Die klemmen op de bruggelijkrichter in de molen zitten zo vast dat ik bang ben dat ik de boel aan stukken trek.
Die extra diode in de plus leiding heeft wel nut als je de ballast op de wind generator aansluit.
Anders trek je energie uit je accu.( zoals wat je nu doet)
Voor de rest goed werk …

Ik wil de ballast niet op de generator zetten want dan heb ik nog een zonnepanneel wat nooit wordt afgekoppeld en dus mijn accu's tot 18V kan laden (maar dat halen ze vast niet.) De ballast is geen rem op de windgenerator maar een afroom methode op de accu. Is dat vreemd?

systeem_leeg.png
systeem_leeg.png (49.02 KiB) 1269 keer bekeken


A = -1.5 Volt
B = 11.8 Volt
C = 0.4 Volt
D = 13.7 Volt
E = 0 Volt
F = 13.3 Volt (nieuwe accu) deze was 12.6 Volt toen hij nog achterin de auto stond.
Laatst gewijzigd door xychix op 29 dec 2012, 18:24, 4 keer totaal gewijzigd.

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 18:05

omweg schreef:Zeer leerzame exercitie, Als je zin en tijd hebt zou je de nieuwe gemeten waarden willen publiceren. Er is nog niet aangetoond dat er nu wel geleverd wordt.

Ik blijf met alle plezier meten tot 2 Januari. Pas in de zomer weer hier. Dan wel gewapend met een goede multimeter, een nieuwe bruggelijkrichter (indien betaalbaar), 5 Ammeters (20 A), 5 Voltmeters. (levering in Amps kan ik nu dus ook niet meten)

De meters mogelijk al in een kastje (hangt een beetje van af hoeveel tijd ik kan vinden in NL om hier aan te klussen).
De molen gaat 2 januari ook weer naar binnen in de Zeecontainer.
Ik herconfigureer de laadregelaar dan weer om de panelen los te koppelen bij een te hoge accuspanning, dumpload kan dan in de kast.

x21r
Berichten: 263
Lid geworden op: 27 jun 2011, 11:50

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door x21r » 29 dec 2012, 20:34

A = -1.5 Volt,B = 11.8 Volt,C = 0.4 Volt,D = 13.7 Volt,E = 0 Volt,F = 13.3 Volt
(nieuwe accu) deze was 12.6 Volt toen hij nog achterin de auto stond.

Ziet er beter uit ..maar hou je min van je volt meter op een punt..de” min” die naar de accu loopt.
Zoals ik al eerder vroeg ..op punt A de “min” van je voltmeter.

De voltmeters die aan de generator zitten moet je wel op hun eigen” min” aan sluiten..
Eventuele slechte contacten/problemen haal je er dan zo uit …(scheelt zo veel werk…)

Voorstel …ballast met dezelfde laadregelaar welke de ballast aan schakelt.
Wel stevig relay nemen..wind moet je 150W kwijt kunnen..,PV=70 Watt dus kan je de weerstand uitrekenen bij 11Volt..
Je kan ook je warm water boiler bijvullen met warmte van je ballast.
fig7.png


of zo iets
fig8.png

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 21:19

Dank voor deze suggesties, dmv. relay ballast bijschakelen was al wel eens door min hoofd gegaan.

Dan terug naar de windmolen.
Ontdanks dat deze ruim onder de systeem / accu spanning blijft wordt deze wel geremd.
zodra deze 'open' loopt schiet het voltage omhoog.

Dus met een kapotte bruggelijkrichter zou ik verwachten dat hij vrij zou draaien tot hij de systeemspanning haalt, weliswaar uit een halve fase... (volgens mijn boeren logica krijg je nog maar de helft van de fase in een pulse uit je DC bruggelijkrichter als er 1 diode stuk is).

Zelfs als klopt het dat deze stuk is dan nog verklaart het niet het lage voltage.

De enige verklaring die ik kan vinden is dat de DC voltmeter niet met een pulse gelijkspanning om kan gaan.
Ik ken ook de verdeling van deze hypothetische pulse niet zou kunnen zijn 40% op (ene kant v/d brug) 10% niets, 40% op (andere kant v/d brug) 10% neer. Nou weet ik niet wat mijn bagger Voltmeters daarmee doen (zowel in AC als DC) maar als deze dan 80% van het daadwerkelijke voltage zou weer geven dan zou mij dat niet verbazen.

meten in AC staat op de lijst maar heb nu even geen wind :shock:
:D en ik schakel de omvormer uit, pak een biertje en ik hoor bomen ruisen.

7.4 Volt DC lijkt ongeveer 14.8 Volt AC te zijn als ik de + op de + aansluit en - op -.
andersom 0 Volt AV.

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 29 dec 2012, 21:32

x21r schreef:
A = -1.5 Volt,B = 11.8 Volt,C = 0.4 Volt,D = 13.7 Volt,E = 0 Volt,F = 13.3 Volt
(nieuwe accu) deze was 12.6 Volt toen hij nog achterin de auto stond.

Ziet er beter uit ..maar hou je min van je volt meter op een punt..de” min” die naar de accu loopt.
Zoals ik al eerder vroeg ..op punt A de “min” van je voltmeter.

Ja de min zit goed, sorry vergeten te melden.

x21r
Berichten: 263
Lid geworden op: 27 jun 2011, 11:50

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door x21r » 29 dec 2012, 22:06

Brugcel moet je ook even extra op letten op aansluiting..6 of 8mm faston.

Een volt meter geeft voltage aan welke gelijk zou zijn aan het vermogen dat in een weerstand word opgewekt.. op DC en AC !!
Klinkt goed he…

Stel 230V AC heeft een top van 325V….(iets met 1/2wortel2 )
..als je een gelijk richter er achter zet met een condensator..lees je 325V DC uit.

Nu bij de wind generator werkt een diode niet…dus een halve sinus komt niet aan de output te voorschijn..
Dus na gelijkrichter ……
zou je met een condensator de top spanning kunnen meten..
Maar de ene diode werkt wel….dus top spanning word begrenst door de 12V accu.( de ander halve sinus is 0).
(jij zei “ als ik verbinding los haal dan stijgt de spanning..en wieken draaien sneller”)

Dus als de top spanning begrenst is door de accu plus diode is dat iets van 13V.
Nu is er gedurende de helft van de tijd geen spanning aanwezig(een diode stuk).
Dus het vermogen dat je in een weerstand zou steken(zo werkt een voltmeter ongeveer).zal zakken
Jouw meter geeft dan 10 of 11 V aan…maar die meter is niet geschikt om pulserende spanning te meten..dus maakteen meet fout..

Daarom zou je die actie …“ als ik verbinding los haal dan stijgt de spanning..en wieken draaien sneller” ..zien
En toch te lage DC spanning meten..en toch word de accu opgelden..dit klopt.


ja de min zit goed, sorry vergeten te melden.

Begrijp je waarom je met de hand op/vanaf … EEN min moet meten …(geen aannames maken dat de “min” goed is ).

Plaats reactie