Rutland 910 (bj 1990) windmolen komt niet tot laden 12V accu

Hier worden verschillende vormen van windenergie besproken

Moderator: Moderators

Dutch John
Berichten: 4498
Lid geworden op: 02 dec 2006, 12:23

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door Dutch John » 22 jan 2014, 08:54

xychix schreef:wat ik nog steeds zie is dat de windmolen, wanneer deze een open lijn heeft met de accu, gaat slingeren.

Wat bedoel je met "open lijn"? Staat open voor gesloten verbinding, met alleen de gelijkrichtbrug tussen turbinespoelen en accu's?
Verklaar "slingeren". Slingeren komt mij over als onbalans, maar dat heeft andere oorzaken. Misschien bedoel je "stalling"? Het zwaar lopen van de wieken als wieken, generatorvermogen en kabel tussen turbine en accu's niet in balans zijn. Met toenemende wind moeten de wieken dan door een zwaar punt tijdens de aanvang van vermogensopwekking. Zou af fabriek in balans moeten zijn.

Groet,
DJ
He chose to be rich by making his wants few, and supplying them himself. - Ralph Waldo Emerson-

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 22 jan 2014, 10:39

Dutch John schreef:
xychix schreef:wat ik nog steeds zie is dat de windmolen, wanneer deze een open lijn heeft met de accu, gaat slingeren.

Wat bedoel je met "open lijn"? Staat open voor gesloten verbinding, met alleen de gelijkrichtbrug tussen turbinespoelen en accu's?
Verklaar "slingeren". Slingeren komt mij over als onbalans, maar dat heeft andere oorzaken. Misschien bedoel je "stalling"? Het zwaar lopen van de wieken als wieken, generatorvermogen en kabel tussen turbine en accu's niet in balans zijn. Met toenemende wind moeten de wieken dan door een zwaar punt tijdens de aanvang van vermogensopwekking. Zou af fabriek in balans moeten zijn.

Groet,
DJ


Wat ik zie gebeuren is dat de spanning die ik meet op de kabels naar de accu oploopt tot 0.3 V boven de accu spanning (logisch komt door diode) Dan gaat er stroom lopen van de molen naar de accu. Op dat moment krijgt de molen het zwaar en draait deze uit de wind, hij begint te slingeren (dus draaien van links naar rechts, bij meer wind soms zelfs helemaal rond).

We hebben het natuurlijk wel over een erg oude (bj 1990) rutland 910 met een nominaal vermogen van 50Watt bij 9m/s. maar dat moet voorde techniek verder niet / nauwelijks uitmaken. De molen heeft iig geen furling opties of andere beveiligingen anders dan een spoel in de behuizing die als termische beveiliging moet dienen (exacte werking onbekend, heb hem doorgemeten en waarden klopten met handleiding).

Mijn idee was om de molen over dat zware punt heen te helpen door hem niet 100% te belasten maar met een pulse de molen aan de accu te koppelen en vrij te laten draaien. Waarbij natuurlijk wel automatisch de spanning moet worden gemeten want ik wil de molen ook niet op hol laten slaan.
Maar mogelijk is het simmer om te ijken of de staart iets verder naar achteren moet met een stukje verlenging ofzo :)

relay 'open' betekent in mijn ogen: GEEN verbinding met de accu, dus de molen draaid zonder belasting. Dus geen kortgesloten lijn, gewoon 2 open einden na de gelijkrichtbrug van de ene fase. (het is een 1 fase molen)
relay 'gesloten' betekent in mijn ogen: de + lijn tussen de molen en de accu is verbonden (de - was al verbonden) en dus kan de molen bij voldoende snelheid stroom leveren aan de accu.

Ik wil iedereen in dit forum en in het speciaal dit topic alvast bedanken voor het steeds weer meedenken, het loopt tenslotte al een poosje. Aangezien er nu ook stroom is gemeten houd ik moed!

Dutch John
Berichten: 4498
Lid geworden op: 02 dec 2006, 12:23

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door Dutch John » 22 jan 2014, 13:09

Klinkt als stalling. Misschien is de regelaar niet goed en begint deze al meteen te dumpen? Je kunt de spanningsregelaar tijdelijk loskoppelen en alleen de verbinding tussen spoelen en accu's via de gelijkrichtbrug behouden. Heb je dan nog last van stalling, dan kun je -indien mogelijk- de luchtspleet tussen magneten en spoelen iets vergroten of wat weerstand tussen brug en accu's aanbrengen. Beide verlagen het aanloopvermogen.
Heb je een origineel elektrisch schema? Praat en zoekt wel zo makkelijk.

Groet,
DJ
He chose to be rich by making his wants few, and supplying them himself. - Ralph Waldo Emerson-

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 22 jan 2014, 14:11

Dutch John schreef:Klinkt als stalling. Misschien is de regelaar niet goed en begint deze al meteen te dumpen?

Er zit niet echt een regelaar tussen (enkel een eigengebakken arduino + relay)

Je kunt de spanningsregelaar tijdelijk loskoppelen en alleen de verbinding tussen spoelen en accu's via de gelijkrichtbrug behouden. Heb je dan nog last van stalling, dan kun je -indien mogelijk- de luchtspleet tussen magneten en spoelen iets vergroten of wat weerstand tussen brug en accu's aanbrengen. Beide verlagen het aanloopvermogen.

een beetje weerstand tussen de brug en de accu's kan luchtspleet vergroten zal niet gaan bij deze molen.
Heb je een origineel elektrisch schema? Praat en zoekt wel zo makkelijk.

Screen Shot 2014-01-22 at 14.02.46.png
Uit Rutland 910 fault finding guide

Als je 20 als diode + relay ziet heb je de opstelling waarmee de grafiek een paar posts terug is gemaakt.

Gedurende die hele meet periode is de spanning niet boven de 15.6 geweest (want dan zou het relay de molen omzetten naar een 50W halogeen, maar het relay heeft niet geschakeld, dat is ook vastgelegd door de arduino)

In de + lijn van brug naar accu (dus op plek van item 20) zaten enkel
- een diode
- een relay welke niets heeft gedaan gedurende de gehele periode (Er was een verbinding tussen de molen en de accu)
- een DC digitale ammeter ACS719 welke de Arduino schakeling vertelde wat het geleverde vermogen was (op een zelfde plek als de A in het schema)
- een voltage divider van 2 weerstanden om de accuspanning te monitoren door arduino (op de plek van de V in het schema)

Gebruikersavatar
kockie
Site Admin
Berichten: 7590
Lid geworden op: 28 jan 2006, 17:42
Locatie: Zeddam
Contacteer:

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door kockie » 22 jan 2014, 15:15

xychix schreef:
Ik wil iedereen in dit forum en in het speciaal dit topic alvast bedanken voor het steeds weer meedenken, het loopt tenslotte al een poosje. Aangezien er nu ook stroom is gemeten houd ik moed!



Mag ik je dan een keertje wijzen op het Afbeelding knopje? Zo kunnen we dit forum in de lucht en reclamevrij houden.
Mensen zeggen wel eens dat ik troep verzamel; ik noem mezelf liever een industrieel-amateur-archeoloog die probeert waardevolle artefacten te behouden.

Dutch John
Berichten: 4498
Lid geworden op: 02 dec 2006, 12:23

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door Dutch John » 23 jan 2014, 08:30

Heb je ook een verklaring voor de nummers in het schema? Ik herken spoelen en de gelijkrichtbrug. 8 en 9 zijn een raadsel. 6 is de kortsluitschakelaar? 16 de turbinespoel(en)? 2 een belastingsweerstand? Verder missen er een aantal nummers en daarmee componenten.

Groet,
DJ
He chose to be rich by making his wants few, and supplying them himself. - Ralph Waldo Emerson-

Richard-III
Berichten: 56
Lid geworden op: 10 aug 2009, 18:40

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door Richard-III » 23 jan 2014, 20:44

9 koolborstels op de koperen ringen in het kruilager?!
8??

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 24 jan 2014, 08:29

Richard-III schreef:9 koolborstels op de koperen ringen in het kruilager?!
8??


8 is schijnbaar een overspanningsdiode oid (iig dat zegt rutland)

16 zijn inderdaad de turbine spoelen

2 wordt door rutland omschreven als thermische beveiliging.
Dit is een spoel, waar zowel een helft van de 1e fase doorrheen lopen als de beide aders van de thermische windingen. Volgens de techneut in de UK moeten deze thermische winding in de turbine kortgesloten blijven om het geheel niet af te remmen. Mijn eigen interpretatie was dat bij te veel wind deze spoel, waardan veel amps doorgaan, zal opwarmen en daarmee weerstand zal krijgen waardoor de thermische windingen gaan remmen). Ik heb nog geen nieuwe metingen verricht met deze thermische winding kortgesloten en de fases gewoon rechtstreeks naar de gelijkrichtersbrug (spoel is er dan uit) maar heb deze opstelling eerder wel gebouwd. Gedrag van de molen leek hierbij niet anders.

9, de koolborstels zijn reeds schoongemaakt.

De meest simpele molen is toch: Een turbine die 1 fase levert, deze fase gaat door een gelijkrichtbrug en de + en - gaan rechtstreeks op de accu. Dat zou toch een situatie moeten zijn waarmee je kunt laden? (remmen van de turbine en afkoppelen bij volle accu gebeurt dan manueel)

omweg
Berichten: 164
Lid geworden op: 15 mar 2007, 14:34
Locatie: Olburgen
Contacteer:

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door omweg » 24 jan 2014, 12:37

Voor de duidelijkheid voeg ik de tekening en foto toe.
Los koppen bij volle accu is moord op de molen, je zult moeten schakelen naar een dump-load anders slaan de wieken op hol en ik kan je verzekeren dat wens je je ergste vijanden niet toe.
Zelf heb ik dit jaren met een siemens logo gedaan dit werkte prima om de molen in bedwang te houden, ben uiteindelijk wel overgestapt op solit state relais (ssr) omdat ik een keer samengesmolten contacten heb gehad en accu' s daardoor heb gemolesteerd. Ben uiteindelijk overgestapt op een Tristar controller deze behandeld de accu' s nml ook netjes (boost,equilize,float).
Maar dit alles geeft nog geen verklaring voor het slingeren van de molen, ik denk inderdaad ook aan stalling (DJ) maar dat is toch niet logisch omdat de rutland voor accu laden gemaakt is, zou er geen spoel kapot kunnen zijn zodat er onevenredige krachten ontstaan op moment van laden. Ik heb zelf ooit slingering gehad omdat een diode van de gelijkrichter kapot was (geen goed contact maakte- onevenredige fase verdeling).
Bijlagen
accu.png
rutland910.png
DSCF0974.jpg
The planet of my dreams is bulging at his seems

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 27 jan 2014, 21:03

omweg schreef:Voor de duidelijkheid voeg ik de tekening en foto toe.

Mooie plaatjes! Dit is echter wel een 3-fase rutland zo te zien. Ik zie 2 gelijkrichters bruggen en geen thermische beveiliging (spoel). De tekening klopt wel :) Ook de wiekaansluiting is anders, die van mij heeft ronde gaten waar je de wieken insteekt.

Ik ga eerst eens proberen een nog betere plek te vinden mogelijk neem ik m mee en ga ik m op het strand opzetten met een westen windje :mrgreen:

xychix
Berichten: 223
Lid geworden op: 30 aug 2010, 11:14

Re: Rutland 910 (bj 1990) windmolen komt niet tot laden 12V

Bericht door xychix » 26 feb 2014, 19:09

Nu wij weer op locatie zijn heb ik de rutland 910 met mijn arduino DC Ammeter en voltmeter opgebouwd. Dit keer niet op een mooie 3 meter RVS mast maar op een stalen pijp van 6 meter, De molen staat nu veel mooier en gaf vanmiddag bij een zacht briesje al piekjes tot boven de 1.2 Ampere. Wij hopen nu op wat meer wind en zal zeker tzt een grafiekje plaatsen ;)

Iedereen bedankt voor al het meedenken, mogelijk dat er nog wel meer vragen volgen. Het lijkt er nu op dat ik 3 jaar lang heb lopen worstelen met een gezonde molen op een te lage mast, nouja ik heb daar op zijn minst HEEL ERG veel van geleerd, dat is ook iets waard. (mogelijk meer dan de molen zelf en het feit dat hij nu lijkt te werken)

Plaats reactie